<!DOCTYPE html>
<html lang="en-US">
<head>
<title>What Does your Brand Mean? &#8211; Aspects Galore  &#8211;  Tri County Sentry &#8211; The Tri-County&#039;s Only Muliticultural Newspaper</title>
<meta charset="UTF-8" />

<meta name="description" content="" />
<meta name="keywords" content="," /><!--End Meta Tags For SEO-->
<meta property="og:title" content="What Does your Brand Mean? &#8211; Aspects Galore  "/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://tricountysentry.com/blog/what-does-your-brand-mean-aspects-galore/"/>
<meta property="og:image" content="http://tricountysentry.com/blog/wp-content/uploads/2015/02/Sue-Hines.jpg"/>
<meta property="og:description" content=""/>
<meta property="og:site_name" content="Tri County Sentry &#8211; The Tri-County&#039;s Only Muliticultural Newspaper"/>
<link href='http://fonts.googleapis.com/css?family=Play:400,700' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" href="http://tricountysentry.com/blog/wp-content/themes/goodnews47/style.css" />

 
<link href='http://tricountysentry.com/blog/wp-content/themes/goodnews47/responsive.css' rel='stylesheet' type='text/css'>
<!-- Custom favicon -->
<link rel="shortcut icon" href="" />

<!-- feeds, pingback -->
  <link rel="alternate" type="application/rss+xml" title="Tri County Sentry &#8211; The Tri-County&#039;s Only Muliticultural Newspaper RSS Feed" href="http://tricountysentry.com/blog/feed/" />
  <link rel="pingback" href="http://tricountysentry.com/blog/xmlrpc.php" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tri County Sentry - The Tri-County&#039;s Only Muliticultural Newspaper &raquo; What Does your Brand Mean? &#8211; Aspects Galore Comments Feed" href="http://tricountysentry.com/blog/what-does-your-brand-mean-aspects-galore/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/tricountysentry.com\/blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=0e885f80a77232357249c05313482526"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sociablecss-css'  href='http://tricountysentry.com/blog/wp-content/plugins/sociable/css/sociable.css?ver=0e885f80a77232357249c05313482526' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://tricountysentry.com/blog/wp-content/themes/goodnews47/builder/js_composer/assets/bootstrap/css/bootstrap.css?ver=3.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://tricountysentry.com/blog/wp-content/themes/goodnews47/builder/js_composer/assets/css/js_composer_front.css?ver=3.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='social_comments-css'  href='http://tricountysentry.com/blog/wp-content/plugins/social/assets/comments.css?ver=3.1.1' type='text/css' media='screen' />
<script type="text/javascript">
// <![CDATA[
// ]]>
</script>
<script type='text/javascript' src='http://tricountysentry.com/blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://tricountysentry.com/blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/scriptaculous.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/builder.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/effects.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/dragdrop.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/slider.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/controls.js?ver=1.9.0'></script>
<script type='text/javascript' src='http://tricountysentry.com/blog/wp-content/plugins/payment_terminal_pro/resources/js/jquery.colorbox.js?ver=1.0'></script>
<script type='text/javascript' src='http://tricountysentry.com/blog/wp-content/plugins/sociable/js/sociable.js?ver=0e885f80a77232357249c05313482526'></script>
<script type='text/javascript' src='http://tricountysentry.com/blog/wp-content/plugins/sociable/js/vuible.js?ver=0e885f80a77232357249c05313482526'></script>
<script type='text/javascript' src='http://tricountysentry.com/blog/wp-content/plugins/sociable/js/addtofavorites.js?ver=0e885f80a77232357249c05313482526'></script>
<script type='text/javascript' src='http://tricountysentry.com/blog/wp-content/themes/goodnews47/js/jquery.cycle.all.min.js?ver=0e885f80a77232357249c05313482526'></script>
<script type='text/javascript' src='http://tricountysentry.com/blog/wp-content/themes/goodnews47/js/jquery.tools.min.js?ver=0e885f80a77232357249c05313482526'></script>
<script type='text/javascript' src='http://tricountysentry.com/blog/wp-content/themes/goodnews47/js/jquery.cookie.js?ver=0e885f80a77232357249c05313482526'></script>
<script type='text/javascript' src='http://tricountysentry.com/blog/wp-content/themes/goodnews47/js/effects.js?ver=0e885f80a77232357249c05313482526'></script>
<script type='text/javascript' src='http://tricountysentry.com/blog/wp-content/themes/goodnews47/js/jquery.tweet.js?ver=0e885f80a77232357249c05313482526'></script>
<script type='text/javascript' src='http://tricountysentry.com/blog/wp-content/themes/goodnews47/js/jquery.prettyPhoto.js?ver=0e885f80a77232357249c05313482526'></script>
<script type='text/javascript' src='http://tricountysentry.com/blog/wp-content/themes/goodnews47/js/jquery.tipsy.js?ver=0e885f80a77232357249c05313482526'></script>
<script type='text/javascript' src='http://tricountysentry.com/blog/wp-content/themes/goodnews47/js/jquery.fitvids.js?ver=0e885f80a77232357249c05313482526'></script>
<script type='text/javascript' src='http://tricountysentry.com/blog/wp-content/themes/goodnews47/js/jquery.li-scroller.1.0.js?ver=0e885f80a77232357249c05313482526'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"http:\/\/tricountysentry.com\/blog\/wp-admin\/admin-ajax.php","nonce":"61743eadf0","upload_dirurl":"http:\/\/tricountysentry.com\/blog\/wp-content\/grand-media","plugin_dirurl":"http:\/\/tricountysentry.com\/blog\/wp-content\/grand-media","license":"","license2":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://tricountysentry.com/blog/wp-content/plugins/grand-media/assets/gmedia.global.front.js?ver=1.8.24'></script>
<script type='text/javascript' src='http://tricountysentry.com/blog/wp-content/plugins/image-source-control-isc/public/assets/js/front-js.js?ver=1.8.11.2'></script>
<script type='text/javascript' src='http://tricountysentry.com/blog/wp-content/plugins/lightbox-gallery/js/jquery.colorbox.js?ver=0e885f80a77232357249c05313482526'></script>
<script type='text/javascript' src='http://tricountysentry.com/blog/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=0e885f80a77232357249c05313482526'></script>
<script type='text/javascript' src='http://tricountysentry.com/blog/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=0e885f80a77232357249c05313482526'></script>
<link rel='https://api.w.org/' href='http://tricountysentry.com/blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tricountysentry.com/blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tricountysentry.com/blog/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dallas Cowboys Return to Train for the Summer!' href='http://tricountysentry.com/blog/dallas-cowboys-return-to-train-for-the-summer/' />
<link rel='next' title='Once Every Year &#8211; The Mind Matters' href='http://tricountysentry.com/blog/once-every-year-the-mind-matters/' />

<link rel="canonical" href="http://tricountysentry.com/blog/what-does-your-brand-mean-aspects-galore/" />
<link rel='shortlink' href='http://tricountysentry.com/blog/?p=54401' />
<link rel="alternate" type="application/json+oembed" href="http://tricountysentry.com/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftricountysentry.com%2Fblog%2Fwhat-does-your-brand-mean-aspects-galore%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://tricountysentry.com/blog/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftricountysentry.com%2Fblog%2Fwhat-does-your-brand-mean-aspects-galore%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
        background-position:0 0;
        text-decoration:none;  
        color:#000000;
        border-bottom:1px dotted #000000;
     }
    .calnk a:visited {
        text-decoration:none;
        color:#000000;
        border-bottom:1px dotted #000000;
    }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
    }
    .calnk a span { 
        display:none; 
    }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:150px; 
        z-index:100;
        line-height:1.2em;
    }
    .calendar-table {
        border:0 !important;
        width:100% !important;
        border-collapse:separate !important;
        border-spacing:2px !important;
    }
    .calendar-heading {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
    }
    .calendar-next {
        width:25%;
        text-align:center;
    }
    .calendar-prev {
        width:25%;
        text-align:center;
    }
    .calendar-month {
        width:50%;
        text-align:center;
        font-weight:bold;
    }
    .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
    }
    .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
    }
    .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
    }
    .no-events {

    }
    .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
    }
    span.weekend {
        color:#FF0000;
    }
    .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
    }
    span.event {
        font-size:0.75em;
    }
    .kjo-link {
        font-size:0.75em;
        text-align:center;
    }
    .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
    }
    .calendar-date-switcher form {
        margin:2px;
    }
    .calendar-date-switcher input {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calendar-date-switcher select {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        margin-left:0px;
    }
    .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .page-upcoming-events {
        font-size:80%;
    }
    .page-todays-events {
        font-size:80%;
    }
    .calendar-table table,tbody,tr,td {
        margin:0 !important;
        padding:0 !important;
    }
    table.calendar-table {
        margin-bottom:5px !important;
    }
    .cat-key {
        width:100%;
        margin-top:30px;
        padding:5px;
        border:0 !important;
    }
    .cal-separate {
       border:0 !important;
       margin-top:10px;
    }
    table.cat-key {
       margin-top:5px !important;
       border:1px solid #DFE6DE !important;
       border-collapse:separate !important;
       border-spacing:4px !important;
       margin-left:2px !important;
       width:99.5% !important;
       margin-bottom:5px !important;
    }
    .cat-key td {
       border:0 !important;
    }
</style>
<!--CDN Tools v1.0-->
            <script type="text/javascript">
            /* <![CDATA[ */
                var isc_front_data =
                {
                    caption_position : 'top-left',
                }
            /* ]]> */
            </script>
            <link rel="stylesheet" type="text/css" href="http://tricountysentry.com/blog/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<script type='text/javascript'>var base_url_sociable = 'http://tricountysentry.com/blog/wp-content/plugins/sociable/'</script><script type='text/javascript' src='http://apis.google.com/js/plusone.js'></script>
<!-- <meta name='GmediaGallery' version='1.8.80/1.8.0' license='' /> -->

    <!--[if lt IE 9]>
<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!--[if IE 8]>
<style>
    ul.slider_nav li {
	width: 74px;
    }
</style>
<![endif]-->
<!--[if ie]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><![endif]-->
<script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=false"></script>
<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
 
<script>
jQuery(document).ready(function($) {
       // remove empty p
$('p')
    .filter(function() {
        return $.trim($(this).text()) === '' && $(this).children().length == 0
    })
    .remove()
//remove &nbsp
$(".one_half, .one_third, .two_third, three_fourth, .two_fourth, .one_fourth, .one_fifth, .two_fifth, .three_fifth, .four_fifth, .one_sixth, .two_sixth, .three_sixth, .four_sixth, .five_sixth").each(function() {
    var $this = $(this);
    $this.html($this.html().replace(/&nbsp;/g, ''));
});

});
</script><style type="text/css">
body {
background-repeat:repeat;
background-attachment: scroll;
 
font-size:12px;
font-weight: Normal;
}

.single_article_content h1 {
font-size:36px;
font-weight: Normal;
}

.single_article_content h2 {
font-size:30px;
font-weight: Normal;
}

.single_article_content h3 {
font-size:24px;
font-weight: Normal;
}

.single_article_content h4 {
font-size:18px;
font-weight: Normal;
}

.single_article_content h5 {
font-size:14px;
font-weight: Normal;
}

.single_article_content h6 {
font-size:12px;
font-weight: Normal;
}

/*----------------------------------
 *          Main font
 ----------------------------------*/
#navigation ul.nav > li a , .slider_items .slider_caption h2, .slider_items .slider_caption h2 a, .lates_video_news .widget_title, .news_box .news_box_heading h2, .sidebar .widget .widget_title, .sidebar .widget input.sb, #footer .widget .widget_title, .cat_title, .tabbed_widget ul.tabbed_nav li a, .mom_social_counter .sc_item .social_box span, ul#ticker01 li a, #crumbs {
font-family: !important;
}
/*******************************************************************
 *      Colors Start Here 
 *****************************************************************/
/*    Alert Bar   */
.top_alert {
background-repeat:no-repeat;
background-attachment: scroll;
 
}
/*    Topbar & bottombar     */
.top_bar, .top_bar ul.top_nav li ul, .bottom_bar {
background-repeat:no-repeat;
background-attachment: scroll;
 
}
.top_bar ul.top_nav li a, .bottom_bar a, .bottom_bar p.copyrights {
color:#fcfcfc;
}
/*  Header  */
#header {
background-repeat:repeat;
background-attachment: scroll;
 
}

/*      Navigation      */
#navigation .nav_wrap {
background-repeat:repeat;
background-attachment: scroll;
 
}
#navigation ul.nav li ul li a:hover {
color:;
background-repeat:repeat;
background-attachment: scroll;
 
}
/*     Feature      */
/*     Widgets  */
.sidebar .widget, .lates_video_news, .news_box, .cat_article, .ticker_widget, .news_boxes_tabs {
}
.sidebar .widget .widget_title, .lates_video_news .widget_title, .news_boxes_tabs ul.custom_tabs {
background:#020066;
color:#ffffff;
}
/*  NewsBox */

/* News Ticker */
.ticker_widget {
}
ul#ticker01 li a, ul#ticker01 li {
font-size:13px;
font-weight: Normal;
}

/* News Ticker */
/*----------------------------------
 *          review
 ----------------------------------*/

/*----------------------------------
 *          end review
 ----------------------------------*/



 
@media only screen and (min-width: 768px) and (max-width: 989px) {
    }
@media only screen and (min-width: 480px) and (max-width: 767px) {
       
}
@media only screen and (min-width: 320px) and (max-width: 479px) {
       }

</style></head>
<body>
            <div class="fixed">
	<div id="header_wrap">
<div id="top" class="top_bar">
    <div class="inner">
     			     <ul id="menu-top-navagation" class="top_nav"><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="http://tricountysentry.com/blog/about-us/">About Us</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="http://tricountysentry.com/blog/contact-us/">Contact Us</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="http://tricountysentry.com/blog/category/jobs/">Jobs</a></li>
<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149"><a href="http://tricountysentry.com/blog/category/real-estate/">Real Estate</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="http://tricountysentry.com/blog/category/entertainment/">Entertainment</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="http://tricountysentry.com/blog/category/tech/">Tech</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://tricountysentry.com/blog/subscription/">Subscription</a></li>
</ul>			                    <div class="mobileTopMenu_wrap">
  <div id="mobile_top_menu_secondary" class="menu-top-navagation-container"><select class="mobileTopMenu" id="mobileTopMenu" name="mobileTopMenu" onchange="location.href = document.getElementById('mobileTopMenu').value;"><option value="http://tricountysentry.com/blog/about-us/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121">About Us</option><option value="http://tricountysentry.com/blog/contact-us/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144">Contact Us</option><option value="http://tricountysentry.com/blog/category/jobs/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122">Jobs</option><option value="http://tricountysentry.com/blog/category/real-estate/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149">Real Estate</option><option value="http://tricountysentry.com/blog/category/entertainment/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180">Entertainment</option><option value="http://tricountysentry.com/blog/category/tech/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150">Tech</option><option value="http://tricountysentry.com/blog/subscription/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173">Subscription</option></select></div>     </div>
          
        	        <ul class="top_social_icons">
                    <li class="twitter"><a href="https://twitter.com/TriCountySentry">twitter</a></li>
        
                <li class="facebook"><a href="http://www.facebook.com/TriCountySentry">facebook</a></li>        
        
                   <li class="gplus"><a href="#" >google plus</a></li>     
        
                        <li class="linkedin"><a href="#">LinkedIn</a></li>
        
                             <li class="rss"><a href="http://tricountysentry.com/blog/feed/">rss</a></li>
        
        
        
        

        
        
        
        
    </ul>
	    </div> <!--End Inner-->
</div> <!--End Topbar-->

<header id="header">
    <div class="top_line"></div>
<div class="inner">
    <div class="logo">
<a href="http://tricountysentry.com/blog">
		<img src="http://tricountysentry.com/blog/wp-content/uploads/2012/06/Tri-head21.png" alt="Tri County Sentry &#8211; The Tri-County&#039;s Only Muliticultural Newspaper" />
	</a>
    </div> <!--End Logo-->
                     <div class="top_ad_big">
                                      <a href="http://www.californiahealthplus.com/"><img src="http://tricountysentry.com/blog/wp-content/uploads/2012/06/Comp1.gif" alt=""></a>
                               </div> <!--End Top Ad-->
        </div> <!--Inner-->
</header> <!--End Header-->
	</div> <!--End Header Wrap-->
<nav id="navigation">
    <div class="nav_wrap">
    <div class="inner">
     			     <ul id="menu-top-menu" class="nav"><li id="menu-item-123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123"><a href="http://tricountysentry.com">Home</a></li>
<li id="menu-item-51855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51855"><a href="http://tricountysentry.com/blog/legals/">Legals</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-124"><a href="http://tricountysentry.com/blog/category/local/">Local</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="http://tricountysentry.com/blog/category/state/">State</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125"><a href="http://tricountysentry.com/blog/category/national/">National</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="http://tricountysentry.com/blog/category/education/">Education</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="http://tricountysentry.com/blog/category/health/">Health</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="http://tricountysentry.com/blog/category/sports/">Sports</a></li>
<li id="menu-item-19231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19231"><a href="http://tricountysentry.com/blog/calender/">Calendar</a></li>
<li id="menu-item-42514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42514"><a href="#">Games</a>
<ul class="sub-menu">
	<li id="menu-item-42516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42516"><a href="http://tricountysentry.com/blog/crosswords/">Crosswords</a></li>
	<li id="menu-item-42515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42515"><a href="http://tricountysentry.com/blog/sudoku/">Sudoku</a></li>
</ul>
</li>
<li id="menu-item-5970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5970"><a href="http://tricountysentry.com/blog/category/photopage/">Photo</a></li>
</ul>			          <div class="mobileMainMenu">
 <div id="mobile_menu_secondary" class="menu-top-menu-container"><select class="mobileMainMenu" id="mobileMainMenu" name="mobileMainMenu" onchange="location.href = document.getElementById('mobileMainMenu').value;"><option value="http://tricountysentry.com" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123">Home</option><option value="http://tricountysentry.com/blog/legals/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51855">Legals</option><option value="http://tricountysentry.com/blog/category/local/" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-124">Local</option><option value="http://tricountysentry.com/blog/category/state/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161">State</option><option value="http://tricountysentry.com/blog/category/national/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125">National</option><option value="http://tricountysentry.com/blog/category/education/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127">Education</option><option value="http://tricountysentry.com/blog/category/health/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128">Health</option><option value="http://tricountysentry.com/blog/category/sports/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140">Sports</option><option value="http://tricountysentry.com/blog/calender/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19231">Calendar</option><option value="#" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42514">Games</option><option value="http://tricountysentry.com/blog/crosswords/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42516">&nbsp;&nbsp;&nbsp;&nbsp;Crosswords</option><option value="http://tricountysentry.com/blog/sudoku/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42515">&nbsp;&nbsp;&nbsp;&nbsp;Sudoku</option><option value="http://tricountysentry.com/blog/category/photopage/" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5970">Photo</option></select></div>     </div>
   </div> <!--Inner-->
    </div> <!--End Nav Wrap-->
</nav> <!--End Navigation-->
    <div class="inner">
    <div class="box_outer nt_bd">
    <div class="ticker_widget">
	<div class="news_ticker">
	    <div class="right_arrow"></div>
	<ul id="ticker01">
                                                     	<li><span>&raquo;</span><a href="http://tricountysentry.com/blog/the-peoples-throb-138/">The People’s Throb</a></li>
        	<li><span>&raquo;</span><a href="http://tricountysentry.com/blog/there-is-a-real-enemy-force-after-your-mind-words-to-live-by/">There is a real enemy force after your “mind” &#8211; Words to Live by</a></li>
        	<li><span>&raquo;</span><a href="http://tricountysentry.com/blog/once-every-year-the-mind-matters/">Once Every Year &#8211; The Mind Matters</a></li>
        	<li><span>&raquo;</span><a href="http://tricountysentry.com/blog/what-does-your-brand-mean-aspects-galore/">What Does your Brand Mean? &#8211; Aspects Galore</a></li>
        	<li><span>&raquo;</span><a href="http://tricountysentry.com/blog/dallas-cowboys-return-to-train-for-the-summer/">Dallas Cowboys Return to Train for the Summer!</a></li>
        	<li><span>&raquo;</span><a href="http://tricountysentry.com/blog/jackson-and-limon-praise-decision-to-study-cleaner-alternatives-to-puente-power-project/">Jackson and Limón Praise Decision to Study Cleaner Alternatives to Puente Power Project</a></li>
        	<li><span>&raquo;</span><a href="http://tricountysentry.com/blog/brownley-announces-3-million-grant-to-support-upward-bound-programs-at-cal-lutheran-university/">Brownley Announces $3 Million Grant to Support Upward Bound Programs at Cal Lutheran University</a></li>
        	<li><span>&raquo;</span><a href="http://tricountysentry.com/blog/mayor-garcetti-and-long-beach-mayor-garcia-announce-zero-emissions-goals-for-san-pedro-bay-ports/">Mayor Garcetti and Long Beach Mayor Garcia Announce Zero Emissions Goals for San Pedro Bay Ports</a></li>
        	<li><span>&raquo;</span><a href="http://tricountysentry.com/blog/runner-blasts-budget-move-to-strip-taxpayer-rights/">Runner Blasts Budget Move to Strip Taxpayer Rights</a></li>
        	<li><span>&raquo;</span><a href="http://tricountysentry.com/blog/bapac-holds-27th-annual-juneteenth-celebration-2/">BAPAC Holds 27th Annual Juneteenth Celebration</a></li>
        	        		</ul>
	</div><!--News Ticker-->
    </div> <!--End Widget-->
    </div> <!--box outer-->

</div> <!--End Inner-->
<div class="inner">
    <div class="container">
    <div class="main">
	<div id="crumbs">You Are Here: <a href="http://tricountysentry.com/blog">Home</a> <span class='delimiter'>&raquo;</span> <a href="http://tricountysentry.com/blog/category/local/">Local</a> <span class='delimiter'>&raquo;</span> <span class="current">What Does your Brand Mean? &#8211; Aspects Galore</span></div>	<div class="box_outer">
    <article class="cat_article">
        <h1 class="cat_article_title">What Does your Brand Mean? &#8211; Aspects Galore</h1>
 	    <div class="article_meta">
 		       <span class="meta_date">Posted date:  <strong>June 22, 2017</strong></span>
       
	       <span class="meta_cat">In:  <strong><a href="http://tricountysentry.com/blog/category/local/" rel="category tag">Local</a></strong></span>
		       <span class="meta_sap">|</span> <span class="meta_comments">comment : <a href="http://tricountysentry.com/blog/what-does-your-brand-mean-aspects-galore/#respond">0</a></span>
           </div> <!--article meta-->
	    <div id="article_content" class="single_article_content">
   					        <div id="attachment_27450" style="width: 209px" class="wp-caption alignright"><a href="http://tricountysentry.com/blog/wp-content/uploads/2015/02/Sue-Hines.jpg"><img class="size-medium wp-image-27450" src="http://tricountysentry.com/blog/wp-content/uploads/2015/02/Sue-Hines-199x300.jpg" alt="Sue Hines" width="199" height="300" srcset="http://tricountysentry.com/blog/wp-content/uploads/2015/02/Sue-Hines-199x300.jpg 199w, http://tricountysentry.com/blog/wp-content/uploads/2015/02/Sue-Hines.jpg 400w" sizes="(max-width: 199px) 100vw, 199px" /></a>
<p class="wp-caption-text">Sue Hines</p>
</div>
<p>By Sue Hines<br />
<br id="m_-3883656174222769888yui_3_16_0_ym19_1_1498148154678_37901" />A Brand is about meaning.<br />
<br id="m_-3883656174222769888yui_3_16_0_ym19_1_1498148154678_37902" />For an entrepreneur or small business owner, the most important part of your brand is you. Your brand shines when it is aligned with what you want to give and what you want to be known for – and what that is resonates with people and makes them hungry for what you have.<br />
<br id="m_-3883656174222769888yui_3_16_0_ym19_1_1498148154678_37903" />People don’t buy products they buy meanings. Your brand has to have meaning in your public’s mind.<br />
<br id="m_-3883656174222769888yui_3_16_0_ym19_1_1498148154678_37904" />It is this meaning that acts like a magnet to attract your clients or customers. What your brand means to them is what makes them pick you from all the other options they have!<br id="m_-3883656174222769888yui_3_16_0_ym19_1_1498148154678_37905" />The art of “Positioning” is managing what is in peoples’ minds when they think of your brand. My experience in monitoring thousands of brands over 30 years is that perspective is reality!<br />
<br id="m_-3883656174222769888yui_3_16_0_ym19_1_1498148154678_37906" />What people think, whether or not it is true, determines their behavior – whether they buy from you. Their perception is your reality.<br />
<br id="m_-3883656174222769888yui_3_16_0_ym19_1_1498148154678_37907" />What does your brand mean to people?<br />
<br id="m_-3883656174222769888yui_3_16_0_ym19_1_1498148154678_37908" />What do they say about it?<br />
<br id="m_-3883656174222769888yui_3_16_0_ym19_1_1498148154678_37909" />Small business owners often don’t take the time to find out whether what they think their brand promises or stands for does, in fact, line up with what people think.<br />
<br id="m_-3883656174222769888yui_3_16_0_ym19_1_1498148154678_37910" />They are more attuned to thinking about what they do – their products, their processes, their production, their service – rather than what people see and think about them.<br id="m_-3883656174222769888yui_3_16_0_ym19_1_1498148154678_37911" />Everyday demands push other priorities to the front, so business owners end up too busy to do the research on their market and their audience. At the same time, the increasingly competitive, constantly evolving marketplace has enormous potential to influence people’s perceptions and understanding of their brand.<br />
<br id="m_-3883656174222769888yui_3_16_0_ym19_1_1498148154678_37912" />So many business owners end up having to wing it, and never really get to know the perception people have of their brand. As a result, when it comes to articulating exactly what their brand means to the people they are trying to serve, most small business owners can’t do it reliably.<br />
<br id="m_-3883656174222769888yui_3_16_0_ym19_1_1498148154678_37913" />“What’s the trick to making a brand meaningful? Focus on outcomes, not outputs.” ~Morgan Clendaniel<br />
<br id="m_-3883656174222769888yui_3_16_0_ym19_1_1498148154678_37914" />At the beginning of each year, business owners work on their strategic plans, business plans, budgets, marketing plans – but few bother to work out their brand plan for the year. They do themselves a disservice.<br />
<br id="m_-3883656174222769888yui_3_16_0_ym19_1_1498148154678_37918" />Marketing, however well planned, without a brand plan is like shooting in the dark. They may get many people to hear or see them, but have no control over the impression and perceptions people walk away with. How then can the business owner predict or control the business they will be able to do?<br />
<br id="m_-3883656174222769888yui_3_16_0_ym19_1_1498148154678_37919" />Brands are like people. They have personalities and character and they change over time. Strong brands do, at least. They adapt in response to the market and to social and technological trends, and they reflect the shifting issues and concerns of their customers.<br />
<br id="m_-3883656174222769888yui_3_16_0_ym19_1_1498148154678_37920" />It’s never too late to work on your brand plan, which should start with a good positioning statement.<br />
<br id="m_-3883656174222769888yui_3_16_0_ym19_1_1498148154678_37921" />A brand positioning statement is the result of deep and meaningful thought about what you want to be known for. It is a succinct declaration of what you want in the minds of your prospects when they hear your brand name.<br />
<br id="m_-3883656174222769888yui_3_16_0_ym19_1_1498148154678_37922" />Grab your notebook, notepad or even a napkin and write down your positioning statement:<br id="m_-3883656174222769888yui_3_16_0_ym19_1_1498148154678_37923" />• Your brand name, the category, business or industry you are in<br id="m_-3883656174222769888yui_3_16_0_ym19_1_1498148154678_37924" />• Who your target customer is<br id="m_-3883656174222769888yui_3_16_0_ym19_1_1498148154678_37925" />• What needs they have now<br id="m_-3883656174222769888yui_3_16_0_ym19_1_1498148154678_37926" />• What outcome only your brand offers – the unique and compelling point of difference your brand has over competitors<br id="m_-3883656174222769888yui_3_16_0_ym19_1_1498148154678_37927" />• What this means for them<br id="m_-3883656174222769888yui_3_16_0_ym19_1_1498148154678_37928" />• What your “proof of promise” is – why your target should believe you can deliver the benefits<br />
<br id="m_-3883656174222769888yui_3_16_0_ym19_1_1498148154678_37929" />Sounds simple, doesn’t it?<br />
<br id="m_-3883656174222769888yui_3_16_0_ym19_1_1498148154678_37930" />Two important steps left:<br id="m_-3883656174222769888yui_3_16_0_ym19_1_1498148154678_37931" />1. Check in with yourself and make sure your answers are aligned with what you want to give and what you want to be known for. Does your brand positioning reveal what you stand for?<br />
<br id="m_-3883656174222769888yui_3_16_0_ym19_1_1498148154678_37932" />2. Check all your marketing and sales materials, social media, and advertising to ensure they reflect this positioning statement.<br />
<br id="m_-3883656174222769888yui_3_16_0_ym19_1_1498148154678_37933" />Are you proud of what your brand means?<br id="m_-3883656174222769888yui_3_16_0_ym19_1_1498148154678_37934" />Does it reflect you, your Genie, what you are proud of?</p>
<div id="m_-3883656174222769888yui_3_16_0_ym19_1_1498148154678_37946">Sue Hines is a life-long seeker and student of the art of finding meaning and purpose in  life. Sue has three decades experience in marketing and consulting experience with large and small businesses, including some of the world’s most famous and powerful brands. Sue’s passion is working with the small business owner or entrepreneur, helping them find the center for their brand. For more information, visit <a href="http://www.aspectsgalore.com./" target="_blank" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.aspectsgalore.com./&amp;source=gmail&amp;ust=1498249934805000&amp;usg=AFQjCNE9vfst0I9m4GOOyXGfb-XlrQvdRg">www.AspectsGalore.com.</a></div>
<p><!-- Start Sociable -->
<div class="sociable">
<div class="sociable_tagline">Share This Story!</div>
<ul class='clearfix'>
<li><a title="Twitter" class="option1_32" style="background-position:-288px -32px" rel="nofollow" target="_blank" href="http://twitter.com/intent/tweet?text=What%20Does%20your%20Brand%20Mean%3F%20-%20Aspects%20Galore%20-%20http%3A%2F%2Ftricountysentry.com%2Fblog%2Fwhat-does-your-brand-mean-aspects-galore%2F%20  "></a></li>
<li><a title="Facebook" class="option1_32" style="background-position:-96px 0px" rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Ftricountysentry.com%2Fblog%2Fwhat-does-your-brand-mean-aspects-galore%2F&amp;t=What%20Does%20your%20Brand%20Mean%3F%20-%20Aspects%20Galore"></a></li>
<li><a title="email" class="option1_32" style="background-position:-160px 0px" rel="nofollow" target="_blank" href="https://mail.google.com/mail/?view=cm&#038;fs=1&#038;to&#038;su=What%20Does%20your%20Brand%20Mean%3F%20-%20Aspects%20Galore&#038;body=http%3A%2F%2Ftricountysentry.com%2Fblog%2Fwhat-does-your-brand-mean-aspects-galore%2F&#038;ui=2&#038;tf=1&#038;shva=1"></a></li>
<li><a class="option1_32" style="cursor:pointer;background-position:-128px 0px" rel="nofollow" title="Add to favorites - doesn't work in Chrome"  onClick="javascript:AddToFavorites();"></a></li>
<li><a title="Delicious" class="option1_32" style="background-position:-32px 0px" rel="nofollow" target="_blank" href="http://delicious.com/post?url=http%3A%2F%2Ftricountysentry.com%2Fblog%2Fwhat-does-your-brand-mean-aspects-galore%2F&amp;title=What%20Does%20your%20Brand%20Mean%3F%20-%20Aspects%20Galore&amp;notes=Sue%20Hines%20is%20a%20life-long%20seeker%20and%20student%20of%20the%20art%20of%20finding%20meaning%20and%20purpose%20in%20%20life.%20Sue%20has%20three%20decades%20experience%20in%20marketing%20and%20consulting"></a></li>
<li><a title="LinkedIn" class="option1_32" style="background-position:-288px 0px" rel="nofollow" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Ftricountysentry.com%2Fblog%2Fwhat-does-your-brand-mean-aspects-galore%2F&amp;title=What%20Does%20your%20Brand%20Mean%3F%20-%20Aspects%20Galore&amp;source=Tri+County+Sentry+-+The+Tri-County%26%23039%3Bs+Only+Muliticultural+Newspaper+Serving+Ventura+County+for+Over+Twenty+Years&amp;summary=Sue%20Hines%20is%20a%20life-long%20seeker%20and%20student%20of%20the%20art%20of%20finding%20meaning%20and%20purpose%20in%20%20life.%20Sue%20has%20three%20decades%20experience%20in%20marketing%20and%20consulting"></a></li>
</ul>
<div onMouseout="fixOnMouseOut(this,event,'post-54401')" id="sociable-post-54401" style="display:none;">
<div style="top: auto; left: auto; display: block;" id="sociable">
<div class="popup">
<div class="content">
<ul>
<li style="heigth:32px;width:32px"><a title="Myspace" class="option1_32" style="background-position:0px -32px" rel="nofollow" target="_blank" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Ftricountysentry.com%2Fblog%2Fwhat-does-your-brand-mean-aspects-galore%2F&amp;t=What%20Does%20your%20Brand%20Mean%3F%20-%20Aspects%20Galore"></a></li>
<li style="heigth:32px;width:32px"><a title="Digg" class="option1_32" style="background-position:-64px 0px" rel="nofollow" target="_blank" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Ftricountysentry.com%2Fblog%2Fwhat-does-your-brand-mean-aspects-galore%2F&amp;title=What%20Does%20your%20Brand%20Mean%3F%20-%20Aspects%20Galore&amp;bodytext=Sue%20Hines%20is%20a%20life-long%20seeker%20and%20student%20of%20the%20art%20of%20finding%20meaning%20and%20purpose%20in%20%20life.%20Sue%20has%20three%20decades%20experience%20in%20marketing%20and%20consulting"></a></li>
<li style="heigth:32px;width:32px"><a title="Reddit" class="option1_32" style="background-position:-128px -32px" rel="nofollow" target="_blank" href="http://reddit.com/submit?url=http%3A%2F%2Ftricountysentry.com%2Fblog%2Fwhat-does-your-brand-mean-aspects-galore%2F&amp;title=What%20Does%20your%20Brand%20Mean%3F%20-%20Aspects%20Galore"></a></li>
<li style="heigth:32px;width:32px"><a title="StumbleUpon" class="option1_32" style="background-position:-224px -32px" rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Ftricountysentry.com%2Fblog%2Fwhat-does-your-brand-mean-aspects-galore%2F&#038;title=What%20Does%20your%20Brand%20Mean%3F%20-%20Aspects%20Galore"></a></li>
<li style="heigth:32px;width:32px"><a onClick="javascript:var%20ipinsite='Good%20Vibes.%20Vuible.com',ipinsiteurl='http://vuible.com/';(function(){if(window.ipinit!==undefined){ipinit();}else{document.body.appendChild(document.createElement('script')).src='http://vuible.com/wp-content/themes/ipinpro/js/ipinit.js';}})();" style="cursor:pointer" rel="nofollow" title="Vuible.com | Share positive messages (images and videos only)"><a  title='Vuible.com | Share positive messages (images and videos only)'> <img style='' src='http://tricountysentry.com/blog/wp-content/plugins/sociable/images/option1/32/vuible.png' title="" alt="" /></a></a></li>
<li style="heigth:32px;width:32px"><a title="Google Bookmarks" class="option1_32" style="background-position:-192px 0px" rel="nofollow" target="_blank" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Ftricountysentry.com%2Fblog%2Fwhat-does-your-brand-mean-aspects-galore%2F&amp;title=What%20Does%20your%20Brand%20Mean%3F%20-%20Aspects%20Galore&amp;annotation=Sue%20Hines%20is%20a%20life-long%20seeker%20and%20student%20of%20the%20art%20of%20finding%20meaning%20and%20purpose%20in%20%20life.%20Sue%20has%20three%20decades%20experience%20in%20marketing%20and%20consulting"></a></li>
<li style="heigth:32px;width:32px"><a title="HackerNews" class="option1_32" style="background-position:-256px 0px" rel="nofollow" target="_blank" href="http://news.ycombinator.com/submitlink?u=http%3A%2F%2Ftricountysentry.com%2Fblog%2Fwhat-does-your-brand-mean-aspects-galore%2F&amp;t=What%20Does%20your%20Brand%20Mean%3F%20-%20Aspects%20Galore"></a></li>
<li style="heigth:32px;width:32px"><a title="MSNReporter" class="option1_32" style="background-position:-352px 0px" rel="nofollow" target="_blank" href="http://reporter.es.msn.com/?fn=contribute&amp;Title=What%20Does%20your%20Brand%20Mean%3F%20-%20Aspects%20Galore&amp;URL=http%3A%2F%2Ftricountysentry.com%2Fblog%2Fwhat-does-your-brand-mean-aspects-galore%2F&amp;cat_id=6&amp;tag_id=31&amp;Remark=Sue%20Hines%20is%20a%20life-long%20seeker%20and%20student%20of%20the%20art%20of%20finding%20meaning%20and%20purpose%20in%20%20life.%20Sue%20has%20three%20decades%20experience%20in%20marketing%20and%20consulting"></a></li>
<li style="heigth:32px;width:32px"><a title="BlinkList" class="option1_32" style="background-position:0px 0px" rel="nofollow" target="_blank" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Url=http%3A%2F%2Ftricountysentry.com%2Fblog%2Fwhat-does-your-brand-mean-aspects-galore%2F&amp;Title=What%20Does%20your%20Brand%20Mean%3F%20-%20Aspects%20Galore"></a></li>
<li style="heigth:32px;width:32px"><a title="Sphinn" class="option1_32" style="background-position:-192px -32px" rel="nofollow" target="_blank" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Ftricountysentry.com%2Fblog%2Fwhat-does-your-brand-mean-aspects-galore%2F"></a></li>
<li style="heigth:32px;width:32px"><a title="Posterous" class="option1_32" style="background-position:-64px -32px" rel="nofollow" target="_blank" href="http://posterous.com/share?linkto=http%3A%2F%2Ftricountysentry.com%2Fblog%2Fwhat-does-your-brand-mean-aspects-galore%2F&amp;title=What%20Does%20your%20Brand%20Mean%3F%20-%20Aspects%20Galore&amp;selection=Sue%20Hines%20is%20a%20life-long%20seeker%20and%20student%20of%20the%20art%20of%20finding%20meaning%20and%20purpose%20in%20%20life.%20Sue%20has%20three%20decades%20experience%20in%20marketing%20and%20consulting"></a></li>
<li style="heigth:32px;width:32px"><a title="Tumblr" class="option1_32" style="background-position:-256px -32px" rel="nofollow" target="_blank" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Ftricountysentry.com%2Fblog%2Fwhat-does-your-brand-mean-aspects-galore%2F&amp;t=What%20Does%20your%20Brand%20Mean%3F%20-%20Aspects%20Galore&amp;s=Sue%20Hines%20is%20a%20life-long%20seeker%20and%20student%20of%20the%20art%20of%20finding%20meaning%20and%20purpose%20in%20%20life.%20Sue%20has%20three%20decades%20experience%20in%20marketing%20and%20consulting"></a></li>
<li style="heigth:32px;width:32px"><a title="Google Reader" class="option1_32" style="background-position:-224px 0px" rel="nofollow" target="_blank" href="http://www.google.com/reader/link?url=http%3A%2F%2Ftricountysentry.com%2Fblog%2Fwhat-does-your-brand-mean-aspects-galore%2F&amp;title=What%20Does%20your%20Brand%20Mean%3F%20-%20Aspects%20Galore&amp;srcURL=http%3A%2F%2Ftricountysentry.com%2Fblog%2Fwhat-does-your-brand-mean-aspects-galore%2F&amp;srcTitle=Tri+County+Sentry+-+The+Tri-County%26%23039%3Bs+Only+Muliticultural+Newspaper+Serving+Ventura+County+for+Over+Twenty+Years"></a></li>
<li style="heigth:32px;width:32px"><a style="cursor:poainter" rel="nofollow"   onMouseOver="more(this,'post-54401')"><img  src="http://tricountysentry.com/blog/wp-content/plugins/sociable/images/option1/32/more.png" title="LinkedIn" alt="LinkedIn" /></a></li>
</ul></div>
<p>		  <a style="cursor:pointer" onclick="hide_sociable('post-54401',true)" class="close"></p>
<p>		  <img onclick="hide_sociable('post-54401',true)" title="" src="http://tricountysentry.com/blog/wp-content/plugins/sociable/images/closelabel.png" alt="" /></p>
<p>		  </a></p></div>
</p></div>
</p></div>
</div>
<div class='sociable' style='float:none'>
<ul class='clearfix'></ul>
</div>
<p><!-- End Sociable --></p>
		<div class="clear"></div>
	 
    </div> <!--Single Article content-->
		
        <div class="single_share">
		                    <div class="single_sh_twitter sh_item">
                <a href="https://twitter.com/share" class="twitter-share-button" data-url="http://tricountysentry.com/blog/what-does-your-brand-mean-aspects-galore/" data-count="vertical" data-lang="en">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
            </div> <!--Twitter Button-->

		            <div class="single_sh_gplus sh_item">
<!-- Place this tag where you want the +1 button to render -->
<div class="g-plusone" data-size="tall" data-href="http://tricountysentry.com/blog/what-does-your-brand-mean-aspects-galore/"></div>
    </div> <!--google plus Button-->
    
            <div class="single_sh_facebook sh_item">
                <iframe src="//www.facebook.com/plugins/like.php?locale=en_US&href=http://tricountysentry.com/blog/what-does-your-brand-mean-aspects-galore/&amp;send=false&amp;layout=box_count&amp;width=48&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=62" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:48px; height:62px;" allowTransparency="true"></iframe>
            </div> <!--facebook Button-->

            <div class="single_sh_facebook sh_item">
<a name="fb_share" type="box_count" expr:share_url='http://tricountysentry.com/blog/what-does-your-brand-mean-aspects-galore/' href="http://www.facebook.com/sharer.php">Share</a><script src="http://static.ak.fbcdn.net/connect.php/js/FB.Share" type="text/javascript"></script>
            </div> <!--facebook Button-->


            <div class="single_sh_linkedin sh_item">
<script src="http://platform.linkedin.com/in.js" type="text/javascript"></script>
<script type="IN/Share" data-url="http://tricountysentry.com/blog/what-does-your-brand-mean-aspects-galore/" data-counter="top"></script>
	    </div> <!--linkedin Button-->

            <div class="single_sh_su sh_item">
<!-- Place this tag where you want the su badge to render -->
<su:badge layout="5" location="http://tricountysentry.com/blog/what-does-your-brand-mean-aspects-galore/"></su:badge>

<!-- Place this snippet wherever appropriate --> 
 <script type="text/javascript"> 
 (function() { 
     var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true; 
      li.src = 'https://platform.stumbleupon.com/1/widgets.js'; 
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s); 
 })(); 
 </script>
	    </div> <!--stumbleupon Button-->



    </div> <!--single Share-->		
    <div class="dots"></div>
     	    <div class="articles_nav">
        <span class="prev_article"><a href="http://tricountysentry.com/blog/dallas-cowboys-return-to-train-for-the-summer/" rel="prev"><span>&#8249;</span> Previous</a></span>
        <span class="next_article"><a href="http://tricountysentry.com/blog/once-every-year-the-mind-matters/" rel="next">Next <span>&#8250;</span></a> </span>
    </div> <!--Articles Nav-->
         	    <h4 class="author_box_title">About The Author</h4>
    <div class="author_box">
	<img alt='' src='http://0.gravatar.com/avatar/c1c9b71b73facd13c0e73520b23da806?s=67&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c1c9b71b73facd13c0e73520b23da806?s=134&amp;d=mm&amp;r=g 2x' class='avatar avatar-67 photo' height='67' width='67' />    <div class="author_details">
        <h5 class="author_name"><a href="http://tricountysentry.com/blog/author/administrator/" title="Posts by Administrator" rel="author">Administrator</a></h5>
        <h5 class="author_title">
                    </h5>
        <p>
                   </p>
    </div> <!--Author Details-->
    <div class="author_info">
        <span class="num_of_entry">Number of Entries :
        9848</span>
        <div class="author_connect">
            	   	  		        </div>
    </div> <!--Author Info-->
    </div> <!--Author Box-->
    	        <h4 class="related_box_title">Related posts</h4>
    <div class="related_box">
	<ul class="default">
    	                       <li class="related_item">
		    	<div class="related_image">
		<a href="http://tricountysentry.com/blog/the-peoples-throb-138/">
   	    		            		    			<img src="http://tricountysentry.com/blog/wp-content/uploads/2014/04/trob3-150x150-126x91.gif"  alt="The People’s Throb" title="The People’s Throb" />
		    		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="http://tricountysentry.com/blog/the-peoples-throb-138/">The People’s Throb</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
		    	<div class="related_image">
		<a href="http://tricountysentry.com/blog/there-is-a-real-enemy-force-after-your-mind-words-to-live-by/">
   	    		            		    			<img src="http://tricountysentry.com/blog/wp-content/uploads/2012/07/LGMHD11-150x150-126x91.jpg"  alt="There is a real enemy force after your “mind” &#8211; Words to Live by" title="There is a real enemy force after your “mind” &#8211; Words to Live by" />
		    		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="http://tricountysentry.com/blog/there-is-a-real-enemy-force-after-your-mind-words-to-live-by/">There is a real enemy force after your “mind” &#8211; Words to Live by</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
		    	<div class="related_image">
		<a href="http://tricountysentry.com/blog/once-every-year-the-mind-matters/">
   	    		            		    			<img src="http://tricountysentry.com/blog/wp-content/uploads/2014/07/Patricia-Lynn-Belkowitz1-150x150-126x91.jpg"  alt="Once Every Year &#8211; The Mind Matters" title="Once Every Year &#8211; The Mind Matters" />
		    		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="http://tricountysentry.com/blog/once-every-year-the-mind-matters/">Once Every Year &#8211; The Mind Matters</a></h3>

    </li>
     <!--End Related Style-->
                    <li class="related_item">
		    	<div class="related_image">
		<a href="http://tricountysentry.com/blog/dallas-cowboys-return-to-train-for-the-summer/">
   	    		            		    			<img src="http://tricountysentry.com/blog/wp-content/uploads/2017/06/Counties-dallas_cowboys_football-150x150-126x91.jpg"  alt="Dallas Cowboys Return to Train for the Summer!" title="Dallas Cowboys Return to Train for the Summer!" />
		    		
		</a>

	</div> <!--Related Image-->
		
             <h3><a href="http://tricountysentry.com/blog/dallas-cowboys-return-to-train-for-the-summer/">Dallas Cowboys Return to Train for the Summer!</a></h3>

    </li>
     <!--End Related Style-->
                                                 
	         	    	</ul>
    </div> <!--Related Box-->
     <!--Related Enable-->
<div id="social">
		<div class="social-post">
		<div id="loading" style="display:none">
			<input type="hidden" id="reload_url" value="http://tricountysentry.com/blog/index.php?social_controller=auth&#038;social_action=reload_form&#038;redirect_to=http://tricountysentry.com/blog/what-does-your-brand-mean-aspects-galore/&#038;post_id=54401" />
			Logging In...		</div>
						<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Profile <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/index.php/what-does-your-brand-mean-aspects-galore/#respond" style="display:none;">cancel</a></small></h3>				<form action="http://tricountysentry.com/blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<div class="social-sign-in-links social-clearfix">
		<a class="social-twitter social-imr social-login comments" href="http://tricountysentry.com/blog/index.php?social_controller=auth&#038;social_action=authorize&#038;key=twitter&#038;post_id=54401" id="twitter_signin" target="_blank">Sign in with Twitter</a>
		<a class="social-facebook social-imr social-login comments" href="http://tricountysentry.com/blog/index.php?social_controller=auth&#038;social_action=authorize&#038;key=facebook&#038;post_id=54401" id="facebook_signin" target="_blank">Sign in with Facebook</a>
	</div>
<div class="social-divider">
	<span>or</span>
</div>
<p class="social-input-row social-input-row-comment"><label for="comment" class="social-label">Comment</label><textarea id="comment" name="comment" class="social-input" required="required"></textarea></p><p class="social-input-row social-input-row-author"><label for="author" class="social-label">Name</label><input id="author" name="author" class="social-input" required="required" type="text" value="" /></p>
<p class="social-input-row social-input-row-email"><label for="email" class="social-label">Email</label><input id="email" name="email" class="social-input" required="required" type="text" value="" /><small class="social-help">Not published</small></p>
<p class="social-input-row social-input-row-url"><label for="url" class="social-label">Website</label><input id="url" name="url" class="social-input" type="text" value="" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post It" /> <input type='hidden' name='comment_post_ID' value='54401' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<input type="hidden" id="use_twitter_reply" name="use_twitter_reply" value="0" /><input type="hidden" id="in_reply_to_status_id" name="in_reply_to_status_id" value="" /></p><div id="commentform-extras"></div>				</form>
					</div><!-- #respond -->
			</div>
	<div id="social-tabs-comments">
			</div>
	<!-- #Comments Tabs -->
	</div>
        </article> <!--End Single Article-->
	</div><!--Box outer-->
            </div> <!--End Main-->
        <aside class="sidebar">
	 	                 <div class="box_outer widget_search"><div class="widget"><form method="get" action="http://tricountysentry.com/blog">
<input type="submit" class="sb" value="Search" />
<input type="text" class="sf" value="Search here ..." name="s" onfocus="if(this.value == 'Search here ...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search here ...';}" />
</form></div></div><div class="box_outer widget_text"><div class="widget"><h3 class="widget_title">View Our E-Edition</h3><div class="wid_border"></div>			<div class="textwidget"><iframe style="width:300px; height:350px;" src="//e.issuu.com/embed.html#9321017/50430906" frameborder="0" allowfullscreen></iframe></div>
		</div></div><div class="box_outer momiazat-videos"><div class="widget"><h3 class="widget_title">And Weed for All: The Man Behind DC&#8217;s Marijuana Movement</h3><div class="wid_border"></div>			<iframe width="283" height="235" src="http://www.youtube.com/embed/gYZ0v-EILQY?rel=0" frameborder="0" allowfullscreen></iframe>
	</div></div><div class="box_outer mom_ads300"><div class="widget"><h3 class="widget_title">advertisement</h3><div class="wid_border"></div>		   	    <div class="ads300">
			  					<a href="http://www.bewaterwise.com/" target="_blank"><img src="http://tricountysentry.com/blog/wp-content/uploads/2016/10/3079-MWD_H2love_Banner_Nozzle_300x250_10-7-16.jpg" width="300" height="250" /></a>			  			  </div><!-- ads250 -->

			
</div></div>
		<div class="newsletter">
			<img class="rs_icon" src="http://tricountysentry.com/blog/wp-content/themes/goodnews47/images/rss_icon.png" alt="rss">
                     <form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=TriCountySentry-TheTri-countysOnlyMuliticulturalNewspaper', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
		     <input type="text" class="nsf" name="email" name="uri" value="Your Email" onfocus="if(this.value=='Your Email')this.value='';" onblur="if(this.value=='')this.value='Your Email';"/>
		     <input type="hidden" name="loc" value="en_US"/>
			<input type="hidden" value="TriCountySentry-TheTri-countysOnlyMuliticulturalNewspaper" name="uri"/>
		     <input type="submit"  class="nsb" value="Subscribe" />
                     </form>
		</div>

<div class="box_outer Like-box"><div class="widget"><h3 class="widget_title">Facebook</h3><div class="wid_border"></div>                <div class="like_box_footer" >
<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/TriCountySentry&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23acb7d1&amp;stream=false&amp;header=false&amp;height=258" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:258px;" allowTransparency="true"></iframe>
                </div><!--like_box_footer-->
			
</div></div><div class="box_outer mom_ads300"><div class="widget"><h3 class="widget_title">Member</h3><div class="wid_border"></div>		   	    <div class="ads300">
			  			   <a href="http://www.nnpa.org/"><img src="http://tricountysentry.com/images/NNPA-logo-black-press-54.jpg" alt="" /></a>
			  			  </div><!-- ads250 -->

			
</div></div><div class="box_outer mom_tabbed"><div class="widget"><div class="tabbed_widget">
<!-- the tabs -->
<ul class="tabbed_nav">
	<li class="tabbed1"><a href="#">
	Popular	</a></li>
	<li class="tabbed2"><a href="#">
	Recent	</a></li>
	<li class="tabbed3"><a href="#">	Comments</a></li>
	<li class="tabbed4"><a href="#">
		Tags
	</a></li>
</ul>

<!-- tab "panes" -->
<div class="tabbed_container">
	<div class="tabbed_content">
				<ul class="blog_posts_widget">
						
		<li class="blog_post">
	    	    <a href="http://tricountysentry.com/blog/dont-miss-these-homeowner-tax-benefits/">
	    		            		    			<img class="alignleft" src="http://tricountysentry.com/blog/wp-content/uploads/2015/07/Estate-tax-150x150-59x59.jpg"  alt="Don&#8217;t Miss These Homeowner Tax Benefits" title="Don&#8217;t Miss These Homeowner Tax Benefits" />
		    			    </a>
	    		<p><a href="http://tricountysentry.com/blog/dont-miss-these-homeowner-tax-benefits/">Don&#8217;t Miss These Homeowner Tax Benefits</a></p>
		<span class="pw_time">July 30, 2015</span>
				</li>

			
		<li class="blog_post">
	    	    <a href="http://tricountysentry.com/blog/man-jailed-despite-alibi-showing-him-nowhere-near-murder/">
	    		            		    			<img class="alignleft" src="http://tricountysentry.com/blog/wp-content/uploads/2015/02/National-fallen-150x150-59x59.jpg"  alt="Man Jailed Despite Alibi Showing Him Nowhere Near Murder" title="Man Jailed Despite Alibi Showing Him Nowhere Near Murder" />
		    			    </a>
	    		<p><a href="http://tricountysentry.com/blog/man-jailed-despite-alibi-showing-him-nowhere-near-murder/">Man Jailed Despite Alibi Showing Him Nowhere Near Murder</a></p>
		<span class="pw_time">February 19, 2015</span>
				</li>

			
		<li class="blog_post">
	    	    <a href="http://tricountysentry.com/blog/maximize-profits-from-your-rental-property/">
	    		            		    			<img class="alignleft" src="http://tricountysentry.com/blog/wp-content/uploads/2012/07/rental-150x150-59x59.jpg"  alt="Maximize Profits From Your Rental Property" title="Maximize Profits From Your Rental Property" />
		    			    </a>
	    		<p><a href="http://tricountysentry.com/blog/maximize-profits-from-your-rental-property/">Maximize Profits From Your Rental Property</a></p>
		<span class="pw_time">July 04, 2012</span>
				</li>

			
		<li class="blog_post">
	    	    <a href="http://tricountysentry.com/blog/26th-district-congressional-race-an-interview-with-jeff-gorell/">
	    		            		    			<img class="alignleft" src="http://tricountysentry.com/blog/wp-content/uploads/2014/10/front55-150x150-59x59.jpg"  alt="26th District Congressional Race:  An Interview with Jeff Gorell" title="26th District Congressional Race:  An Interview with Jeff Gorell" />
		    			    </a>
	    		<p><a href="http://tricountysentry.com/blog/26th-district-congressional-race-an-interview-with-jeff-gorell/">26th District Congressional Race:  An Interview with Jeff Gorell</a></p>
		<span class="pw_time">October 23, 2014</span>
				</li>

			
		<li class="blog_post">
	    	    <a href="http://tricountysentry.com/blog/assemblyman-gorell-teams-with-vc-animal-shelter-to-promote-pet-adoptions/">
	    		            		    			<img class="alignleft" src="http://tricountysentry.com/blog/wp-content/uploads/2014/04/State-Gorell-Copy-150x150-59x59.jpg"  alt="Assemblyman Gorell Teams with VC Animal Shelter to Promote Pet Adoptions" title="Assemblyman Gorell Teams with VC Animal Shelter to Promote Pet Adoptions" />
		    			    </a>
	    		<p><a href="http://tricountysentry.com/blog/assemblyman-gorell-teams-with-vc-animal-shelter-to-promote-pet-adoptions/">Assemblyman Gorell Teams with VC Animal Shelter to Promote Pet Adoptions</a></p>
		<span class="pw_time">September 18, 2014</span>
				</li>

											</ul>
	</div> <!--Tabbed Content-->

	<div class="tabbed_content">
		<ul class="blog_posts_widget">
						
		<li class="blog_post">
	    	    <a href="http://tricountysentry.com/blog/the-peoples-throb-138/">
	    		            		    			<img class="alignleft" src="http://tricountysentry.com/blog/wp-content/uploads/2014/04/trob3-150x150-59x59.gif"  alt="The People’s Throb" title="The People’s Throb" />
		    			    </a>
	    		<p><a href="http://tricountysentry.com/blog/the-peoples-throb-138/">The People’s Throb</a></p>
		<span class="pw_time">June 22, 2017</span>
				</li>

			
		<li class="blog_post">
	    	    <a href="http://tricountysentry.com/blog/there-is-a-real-enemy-force-after-your-mind-words-to-live-by/">
	    		            		    			<img class="alignleft" src="http://tricountysentry.com/blog/wp-content/uploads/2012/07/LGMHD11-150x150-59x59.jpg"  alt="There is a real enemy force after your “mind” &#8211; Words to Live by" title="There is a real enemy force after your “mind” &#8211; Words to Live by" />
		    			    </a>
	    		<p><a href="http://tricountysentry.com/blog/there-is-a-real-enemy-force-after-your-mind-words-to-live-by/">There is a real enemy force after your “mind” &#8211; Words to Live by</a></p>
		<span class="pw_time">June 22, 2017</span>
				</li>

			
		<li class="blog_post">
	    	    <a href="http://tricountysentry.com/blog/once-every-year-the-mind-matters/">
	    		            		    			<img class="alignleft" src="http://tricountysentry.com/blog/wp-content/uploads/2014/07/Patricia-Lynn-Belkowitz1-150x150-59x59.jpg"  alt="Once Every Year &#8211; The Mind Matters" title="Once Every Year &#8211; The Mind Matters" />
		    			    </a>
	    		<p><a href="http://tricountysentry.com/blog/once-every-year-the-mind-matters/">Once Every Year &#8211; The Mind Matters</a></p>
		<span class="pw_time">June 22, 2017</span>
				</li>

			
		<li class="blog_post">
	    	    <a href="http://tricountysentry.com/blog/what-does-your-brand-mean-aspects-galore/">
	    		            		    			<img class="alignleft" src="http://tricountysentry.com/blog/wp-content/uploads/2015/02/Sue-Hines-150x150-59x59.jpg"  alt="What Does your Brand Mean? &#8211; Aspects Galore" title="What Does your Brand Mean? &#8211; Aspects Galore" />
		    			    </a>
	    		<p><a href="http://tricountysentry.com/blog/what-does-your-brand-mean-aspects-galore/">What Does your Brand Mean? &#8211; Aspects Galore</a></p>
		<span class="pw_time">June 22, 2017</span>
				</li>

			
		<li class="blog_post">
	    	    <a href="http://tricountysentry.com/blog/dallas-cowboys-return-to-train-for-the-summer/">
	    		            		    			<img class="alignleft" src="http://tricountysentry.com/blog/wp-content/uploads/2017/06/Counties-dallas_cowboys_football-150x150-59x59.jpg"  alt="Dallas Cowboys Return to Train for the Summer!" title="Dallas Cowboys Return to Train for the Summer!" />
		    			    </a>
	    		<p><a href="http://tricountysentry.com/blog/dallas-cowboys-return-to-train-for-the-summer/">Dallas Cowboys Return to Train for the Summer!</a></p>
		<span class="pw_time">June 22, 2017</span>
				</li>

											</ul>
		
	</div> <!--Tabbed Content-->

	<div class="tabbed_content">
			<ul class="blog_posts_widget">
                   		                        <li class="blog_post">
                                <a class="rc_img" href="http://tricountysentry.com/blog/ford-may-recall-725k-vehicles/#comment-8684" title="acne on Ford may recall 725K vehicles"><img alt='' src='http://0.gravatar.com/avatar/c65e124f78287a93d9a3a1f3a873bfbd?s=59&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c65e124f78287a93d9a3a1f3a873bfbd?s=118&amp;d=mm&amp;r=g 2x' class='avatar avatar-59 photo' height='59' width='59' /></a>
                            
                                <p><a href="http://tricountysentry.com/blog/ford-may-recall-725k-vehicles/#comment-8684" title="acne on Ford may recall 725K vehicles">acne:
                        I'll right away snatch your rss as I can not in finding your email sub ... 

				</a></p>
                        </li>

                                                <li class="blog_post">
                                <a class="rc_img" href="http://tricountysentry.com/blog/maximize-profits-from-your-rental-property/#comment-8673" title="Seo Monthly Packages on Maximize Profits From Your Rental Property"><img alt='' src='http://2.gravatar.com/avatar/8c54cfd14c2e57892ca5a1b1261ee679?s=59&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8c54cfd14c2e57892ca5a1b1261ee679?s=118&amp;d=mm&amp;r=g 2x' class='avatar avatar-59 photo' height='59' width='59' /></a>
                            
                                <p><a href="http://tricountysentry.com/blog/maximize-profits-from-your-rental-property/#comment-8673" title="Seo Monthly Packages on Maximize Profits From Your Rental Property">Seo Monthly Packages:
                        Hi there! I know this is somewhat off topic but I was wondering if you ... 

				</a></p>
                        </li>

                                                <li class="blog_post">
                                <a class="rc_img" href="http://tricountysentry.com/blog/maximize-profits-from-your-rental-property/#comment-8666" title="local Seo on Maximize Profits From Your Rental Property"><img alt='' src='http://0.gravatar.com/avatar/056052977e7fe8a00436fb324f0d1e77?s=59&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/056052977e7fe8a00436fb324f0d1e77?s=118&amp;d=mm&amp;r=g 2x' class='avatar avatar-59 photo' height='59' width='59' /></a>
                            
                                <p><a href="http://tricountysentry.com/blog/maximize-profits-from-your-rental-property/#comment-8666" title="local Seo on Maximize Profits From Your Rental Property">local Seo:
                        Excellent website. Lots of useful info here. I'm sending it to a few ... 

				</a></p>
                        </li>

                                                <li class="blog_post">
                                <a class="rc_img" href="http://tricountysentry.com/blog/want-to-work-for-president-obama/#comment-8663" title="Tehachapi News on Want to Work For President Obama?"><img alt='' src='http://0.gravatar.com/avatar/caed9fa771f259282d5bc3eee13cfb07?s=59&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/caed9fa771f259282d5bc3eee13cfb07?s=118&amp;d=mm&amp;r=g 2x' class='avatar avatar-59 photo' height='59' width='59' /></a>
                            
                                <p><a href="http://tricountysentry.com/blog/want-to-work-for-president-obama/#comment-8663" title="Tehachapi News on Want to Work For President Obama?">Tehachapi News:
                        An impressive share! I have just forwarded this onto a coworker who wa ... 

				</a></p>
                        </li>

                                                <li class="blog_post">
                                <a class="rc_img" href="http://tricountysentry.com/blog/maximize-profits-from-your-rental-property/#comment-8592" title="Seo Package Prices on Maximize Profits From Your Rental Property"><img alt='' src='http://1.gravatar.com/avatar/144e7cd22146b7151ccd40aae1d97837?s=59&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/144e7cd22146b7151ccd40aae1d97837?s=118&amp;d=mm&amp;r=g 2x' class='avatar avatar-59 photo' height='59' width='59' /></a>
                            
                                <p><a href="http://tricountysentry.com/blog/maximize-profits-from-your-rental-property/#comment-8592" title="Seo Package Prices on Maximize Profits From Your Rental Property">Seo Package Prices:
                        Peculiar article, just what I was looking for. ... 

				</a></p>
                        </li>

                                                
                        
                    </ul>	
	</div> <!--Tabbed Content-->

	<div class="tabbed_content">
		<div class="tagcloud tabbed_tag">
		<a href='http://tricountysentry.com/blog/tag/african-americans/' class='tag-link-747 tag-link-position-1' title='19 topics' style='font-size: 8.8888888888889pt;'>African Americans</a>
<a href='http://tricountysentry.com/blog/tag/assemblymember-cheryl-r-brown/' class='tag-link-1057 tag-link-position-2' title='21 topics' style='font-size: 9.1851851851852pt;'>Assemblymember Cheryl R. Brown</a>
<a href='http://tricountysentry.com/blog/tag/attorney-general/' class='tag-link-595 tag-link-position-3' title='14 topics' style='font-size: 8pt;'>Attorney General</a>
<a href='http://tricountysentry.com/blog/tag/attorney-general-kamala-d-harris/' class='tag-link-255 tag-link-position-4' title='26 topics' style='font-size: 9.8518518518519pt;'>Attorney General Kamala D. Harris</a>
<a href='http://tricountysentry.com/blog/tag/author/' class='tag-link-4566 tag-link-position-5' title='14 topics' style='font-size: 8pt;'>Author</a>
<a href='http://tricountysentry.com/blog/tag/beyonce/' class='tag-link-115 tag-link-position-6' title='17 topics' style='font-size: 8.5925925925926pt;'>beyoncé</a>
<a href='http://tricountysentry.com/blog/tag/california/' class='tag-link-1052 tag-link-position-7' title='1,178 topics' style='font-size: 22pt;'>California</a>
<a href='http://tricountysentry.com/blog/tag/congresswoman-barbara-lee/' class='tag-link-514 tag-link-position-8' title='23 topics' style='font-size: 9.4814814814815pt;'>Congresswoman Barbara Lee</a>
<a href='http://tricountysentry.com/blog/tag/congresswoman-julia-brownley/' class='tag-link-6176 tag-link-position-9' title='14 topics' style='font-size: 8pt;'>Congresswoman Julia Brownley</a>
<a href='http://tricountysentry.com/blog/tag/congresswoman-karen-bass/' class='tag-link-1252 tag-link-position-10' title='15 topics' style='font-size: 8.1481481481481pt;'>Congresswoman Karen Bass</a>
<a href='http://tricountysentry.com/blog/tag/congresswoman-maxine-waters/' class='tag-link-1844 tag-link-position-11' title='16 topics' style='font-size: 8.3703703703704pt;'>Congresswoman Maxine Waters</a>
<a href='http://tricountysentry.com/blog/tag/diabetes/' class='tag-link-654 tag-link-position-12' title='15 topics' style='font-size: 8.1481481481481pt;'>diabetes</a>
<a href='http://tricountysentry.com/blog/tag/dr-lonnie-g-mccowan/' class='tag-link-165 tag-link-position-13' title='22 topics' style='font-size: 9.3333333333333pt;'>Dr. Lonnie G. McCowan</a>
<a href='http://tricountysentry.com/blog/tag/facebook/' class='tag-link-3705 tag-link-position-14' title='20 topics' style='font-size: 9.037037037037pt;'>Facebook</a>
<a href='http://tricountysentry.com/blog/tag/george-zimmerman/' class='tag-link-58 tag-link-position-15' title='15 topics' style='font-size: 8.1481481481481pt;'>George Zimmerman</a>
<a href='http://tricountysentry.com/blog/tag/inez-knows/' class='tag-link-6900 tag-link-position-16' title='16 topics' style='font-size: 8.3703703703704pt;'>Inez Knows</a>
<a href='http://tricountysentry.com/blog/tag/iphone/' class='tag-link-648 tag-link-position-17' title='17 topics' style='font-size: 8.5925925925926pt;'>iPhone</a>
<a href='http://tricountysentry.com/blog/tag/jason-alderman/' class='tag-link-3254 tag-link-position-18' title='16 topics' style='font-size: 8.3703703703704pt;'>Jason Alderman</a>
<a href='http://tricountysentry.com/blog/tag/kamala-d-harris/' class='tag-link-876 tag-link-position-19' title='22 topics' style='font-size: 9.3333333333333pt;'>Kamala D. Harris</a>
<a href='http://tricountysentry.com/blog/tag/lebron-james/' class='tag-link-277 tag-link-position-20' title='18 topics' style='font-size: 8.7407407407407pt;'>LeBron James</a>
<a href='http://tricountysentry.com/blog/tag/lonnie-g-mccowan/' class='tag-link-1354 tag-link-position-21' title='19 topics' style='font-size: 8.8888888888889pt;'>Lonnie G. McCowan</a>
<a href='http://tricountysentry.com/blog/tag/los-angeles/' class='tag-link-227 tag-link-position-22' title='22 topics' style='font-size: 9.3333333333333pt;'>Los Angeles</a>
<a href='http://tricountysentry.com/blog/tag/naacp/' class='tag-link-627 tag-link-position-23' title='18 topics' style='font-size: 8.7407407407407pt;'>NAACP</a>
<a href='http://tricountysentry.com/blog/tag/netflix/' class='tag-link-3702 tag-link-position-24' title='17 topics' style='font-size: 8.5925925925926pt;'>Netflix</a>
<a href='http://tricountysentry.com/blog/tag/new-york/' class='tag-link-766 tag-link-position-25' title='14 topics' style='font-size: 8pt;'>New York</a>
<a href='http://tricountysentry.com/blog/tag/new-york-city/' class='tag-link-1567 tag-link-position-26' title='17 topics' style='font-size: 8.5925925925926pt;'>New York City</a>
<a href='http://tricountysentry.com/blog/tag/north-carolina/' class='tag-link-545 tag-link-position-27' title='17 topics' style='font-size: 8.5925925925926pt;'>North Carolina</a>
<a href='http://tricountysentry.com/blog/tag/oprah-winfrey/' class='tag-link-2217 tag-link-position-28' title='14 topics' style='font-size: 8pt;'>Oprah Winfrey</a>
<a href='http://tricountysentry.com/blog/tag/oxnard/' class='tag-link-333 tag-link-position-29' title='706 topics' style='font-size: 20.37037037037pt;'>Oxnard</a>
<a href='http://tricountysentry.com/blog/tag/pastor/' class='tag-link-172 tag-link-position-30' title='21 topics' style='font-size: 9.1851851851852pt;'>Pastor</a>
<a href='http://tricountysentry.com/blog/tag/pastor-lonnie-g-mccowan/' class='tag-link-843 tag-link-position-31' title='17 topics' style='font-size: 8.5925925925926pt;'>Pastor Lonnie G. McCowan</a>
<a href='http://tricountysentry.com/blog/tag/phoebe-chongchua/' class='tag-link-3986 tag-link-position-32' title='17 topics' style='font-size: 8.5925925925926pt;'>Phoebe Chongchua</a>
<a href='http://tricountysentry.com/blog/tag/port-hueneme/' class='tag-link-588 tag-link-position-33' title='14 topics' style='font-size: 8pt;'>Port Hueneme</a>
<a href='http://tricountysentry.com/blog/tag/president/' class='tag-link-365 tag-link-position-34' title='19 topics' style='font-size: 8.8888888888889pt;'>president</a>
<a href='http://tricountysentry.com/blog/tag/president-barack-obama/' class='tag-link-309 tag-link-position-35' title='32 topics' style='font-size: 10.518518518519pt;'>president barack obama</a>
<a href='http://tricountysentry.com/blog/tag/santa-barbara/' class='tag-link-237 tag-link-position-36' title='22 topics' style='font-size: 9.3333333333333pt;'>Santa Barbara</a>
<a href='http://tricountysentry.com/blog/tag/serena-williams/' class='tag-link-1953 tag-link-position-37' title='14 topics' style='font-size: 8pt;'>Serena Williams</a>
<a href='http://tricountysentry.com/blog/tag/state-senator-hannah-beth-jackson/' class='tag-link-1254 tag-link-position-38' title='17 topics' style='font-size: 8.5925925925926pt;'>State Senator Hannah-Beth Jackson</a>
<a href='http://tricountysentry.com/blog/tag/technology/' class='tag-link-842 tag-link-position-39' title='15 topics' style='font-size: 8.1481481481481pt;'>technology</a>
<a href='http://tricountysentry.com/blog/tag/texas/' class='tag-link-2570 tag-link-position-40' title='19 topics' style='font-size: 8.8888888888889pt;'>Texas.</a>
<a href='http://tricountysentry.com/blog/tag/the-huffington-post/' class='tag-link-2719 tag-link-position-41' title='18 topics' style='font-size: 8.7407407407407pt;'>The Huffington Post</a>
<a href='http://tricountysentry.com/blog/tag/tiger-woods/' class='tag-link-1082 tag-link-position-42' title='22 topics' style='font-size: 9.3333333333333pt;'>Tiger Woods</a>
<a href='http://tricountysentry.com/blog/tag/trayvon-martin/' class='tag-link-59 tag-link-position-43' title='14 topics' style='font-size: 8pt;'>Trayvon Martin</a>
<a href='http://tricountysentry.com/blog/tag/ventura-county/' class='tag-link-339 tag-link-position-44' title='1,017 topics' style='font-size: 21.555555555556pt;'>Ventura County</a>
<a href='http://tricountysentry.com/blog/tag/washington/' class='tag-link-1411 tag-link-position-45' title='16 topics' style='font-size: 8.3703703703704pt;'>Washington</a>		</div> <!--Tag Cloud-->
		
			
	</div> <!--Tabbed Content-->

</div>

</div> <!--Tabbed Widget-->

</div></div>	            </aside> <!--End Sidebar-->
                </div> <!--End Container-->
      <div class="bot_ad">
                       <a href=""><img src="http://tricountysentry.com/blog/wp-content/uploads/2012/06/Comp1.gif" alt=""></a>
                </div> <!--End bot Ad-->
    </div> <!--End Inner-->
<footer id="footer">
    <div class="footer_wrap">
        <div class="foot_border"></div>
    <div class="inner">
 	     			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth">
			        			</div>
			<div class="one_fourth last">
			        			</div>
	        </div> <!--End Inner-->
    </div> <!--footer wrap-->
</footer> <!--End Footer-->
<div class="bottom_bar">
    <div class="inner">

            <ul class="social_icons">
                    <li class="twitter"><a href="https://twitter.com/TriCountySentry">twitter</a></li>
        
                <li class="facebook"><a href="http://www.facebook.com/TriCountySentry">facebook</a></li>        
        
                   <li class="gplus"><a href="#" >google plus</a></li>     
        
                        <li class="linkedin"><a href="#">LinkedIn</a></li>
        
                             <li class="rss"><a href="http://tricountysentry.com/blog/feed/">rss</a></li>
        
        
        
        

        
        
        
        
    </ul><p class="copyrights">Site Designed By <a href="http://NoRegretMedia.com" target="_blank">NoRegretMedia.com</a></p>
    </div> <!--End Inner-->
</div> <!--end bottom Bar-->
<script type="text/javascript" language="JavaScript">
//<![CDATA[
var wpdone;
function wpvisit()
{
  var z;
  z="&r="+escape(document.referrer);
  z=z+"&b="+escape(navigator.appName+" "+navigator.appVersion);
  w=parseFloat(navigator.appVersion);
  if (w > 2.0) {
    z=z+"&s="+screen.width+"x"+screen.height;
    z=z+"&o="+navigator.platform;
    v="1.2";
    if (navigator.appName != "Netscape") {
      z=z+"&c="+screen.colorDepth;
    } else {
      z=z+"&c="+screen.pixelDepth
    }
    z=z+"&j="+navigator.javaEnabled();
  } else {
    v=1.0;
  }
  z=z+"&v="+v;

  document.writeln("<img border=\"0\" src=\"http://visit.webhosting.yahoo.com/wisit.gif"+"/blog/"+"?"+z+"\" />");
}
  wpvisit();
//]]>
</script>

<noscript><img src="http://visit.webhosting.yahoo.com/wisit.gif?1498412108" border="0" width="1" height="1" alt="visit" /></noscript><script type='text/javascript' src='http://tricountysentry.com/blog/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://tricountysentry.com/blog/wp-content/plugins/grand-media/assets/jplayer/jquery.jplayer.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='http://tricountysentry.com/blog/wp-content/themes/goodnews47/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://tricountysentry.com/blog/wp-includes/js/comment-reply.min.js?ver=0e885f80a77232357249c05313482526'></script>
<script type='text/javascript' src='http://tricountysentry.com/blog/wp-content/plugins/page-scroll-to-id/js/jquery.malihu.PageScroll2id.js?ver=1.6.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://tricountysentry.com/blog/wp-content/plugins/page-scroll-to-id/js/jquery.malihu.PageScroll2id-init.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sociali18n = {"commentReplyTitle":"Post a Reply"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tricountysentry.com/blog/wp-content/plugins/social/assets/social.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://tricountysentry.com/blog/wp-content/themes/goodnews47/builder/js_composer/assets/js_composer_front.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://tricountysentry.com/blog/wp-includes/js/wp-embed.min.js?ver=0e885f80a77232357249c05313482526'></script>
</div> <!--End Fixed-->
<div class="scrollTo_top">
    <a title="Scroll to top" href="#">
    	    <img src="http://tricountysentry.com/blog/wp-content/themes/goodnews47/images/up.png" alt="Scroll to top">
        </a>
</div>

</body>
</html>
<script type="text/javascript">(function (d, w) {var x = d.getElementsByTagName('SCRIPT')[0];var f = function () {var s = d.createElement('SCRIPT');s.type = 'text/javascript';s.async = true;s.src = "//np.lexity.com/embed/YW/5a3d834071a53cfc2b33d1d254ad2817?id=2af3342d0700";x.parentNode.insertBefore(s, x);};w.attachEvent ? w.attachEvent('onload',f) :w.addEventListener('load',f,false);}(document, window));</script>